Brewblox-ctl install (rebooting in 10 seconds)

I own a BrewPi Spark v2 and am trying to install BrewBlox on a Ubuntu 20.04 laptop. When I get to the part in the BrewBlox instructions to do “brewblox-ctl install”, it seem to be going along fine and all of a sudden says “rebooting in 10 seconds”. So I quickly try to read what went wrong but it goes so quick i don’t see anything wrong. I assume something went wrong as it never asked me where I wanted to install BrewBlox, etc.
Any ideas?
RD Harles

The reboot is normal, and is done if there were no errors.
If you chose to use default settings at the start of the install, it doesn’t ask to confirm the install directory, but uses the default of ~/brewblox.

If you want to use a non-default install directory, you can remove the ~/brewblox directory, re-run the installer (it will be much quicker), and type no + ENTER when prompted to use default settings.

OK, great, that’s good news. I only questioned it because the instructions said it would ask for install directory, etc. and I knew I never got a prompt to answer questions.
I’ll move on to the next steps, thanks for the quick response!

I think a reboot in 10 seconds without a user confirm might not be the friendliest approach. If we want an automatic reboot, we should ask. We can do it before the install process start, but at least the user is aware then.

I guess the solution here indeed is to prompt whether to prompt.
The install guide makes multiple references to “directory chosen during install”. While it’s technically true, I’ll improve wording.