Attributeerror: 'tuple' object has no attribute 'vid' [Troubleshooting] (1)
Brewometer integration ( 11 12 13 14 15 16 17 18 19 20 21 22 ) [Hardware] (436)
BrewPi Spark v2 upgrade Firmware issues [Troubleshooting] (8)
Raspberrypi to Arduino [Uncategorized] (5)
Arduino code for making RetBrew [Software Dev] (2)
BrewPi presentation info needed [General] (3)
Basic starting up ( 2 ) [Uncategorized] (39)
Installed new heating element [Troubleshooting] (2)
Brewpi build and proposed wiring - check my work! [Troubleshooting] (3)
Any way to calibrate sensors with BrewPi Spark 3? [Troubleshooting] (4)
Rev C shield LCD not working [solved] [Troubleshooting] (3)
Switching branches when using Docker-based installs [General] (3)
Schematics for building three phased controller [Hardware] (2)
Need Recommendations on Advanced Settings [Troubleshooting] (12)
Cannot restart Exited containers after a power outage [Troubleshooting] (6)
Built in HERMS coil / Immersion Chiller [Hardware] (4)
Change LCD Values [Uncategorized] (4)
Topsflo pump looses flow when recirculating [Hardware] (1)
Multiple chambers progress? ( 2 3 4 ) [General] (73)
Help With Temperature Settings [Uncategorized] (7)
What did I get myself into? [Troubleshooting] (10)
Using Brew spark v2 to calculate pasturisation units [General] (2)
Idiots Guide Using Docker to install BrewPi on Spark3 ( 2 ) [Troubleshooting] (36)
Powerswitch Tail II alternative [Troubleshooting] (4)
BrewPi Mobile App ( 2 3 4 5 ) [Software Dev] (87)
Loading the portainer web interface ( 2 ) [Troubleshooting] (26)
Frustrated - Brewpi container will not run [Troubleshooting] (3)
Script cannot get running [Uncategorized] (7)
BrewPi & Portainer UIs not loading [Troubleshooting] (3)
Brewing Kettle Recommendations [Uncategorized] (2)