Connection problems to web server

I am having a problem accessing the web server over my home network. I have tried to look for a solution to the problem on the forum already so I apologize if i missed it. What happens is sometimes I can access my brewpi using the that I assigned it and it works great however if I check it maybe 10 min later it will not open, browser comes up saying unable to connect. I saw that some people were having problems with this on safari and using mozilla fixed it , I tried that and mozilla worked the first time but now it also is having the same issue. I can also sometimes use multiple browsers trying to connect and sometimes 1 will get through and bring up the page . I feel like maybe the netgear modem/router is trying to block it even though the brewpi does show up on the network map?

Have you tried connecting via ssh or pinging your pi when the brewpi webpage won’t load? Sounds like your router or the raspberry pi’s network adapter (WiFi? how’s the signal strength?) Is acting wonky

Well I just tried to ping from my Mac and it said timeout host is down over and over again. So I’m going to go out there and see if I got wifi signal on the brewpi. It’s not that far away and will be bad news if it can’t get signal because router is set in place.

I went out to the brew pi went back through the settings made sure everything was correct like what’s seen on the instructions for setting up wifi I restart and I still don’t have any internet on the raspberry pi. It’s frustrating because network connection came so easy on this thing but now that I have everything else done now it’s not working the day before brewing. Not sure what else to try right now.

What kind of power supply and cable are you using to power your raspberry pi?
A low quality power supply (this includes most phone chargers) or a low quality USB cable could cause the WiFi to be unreliable.

I am using an iPhone charger and a random usb to power the raspberry pi and for the arduino I am using the usb that came with my arduino kit and plugging it into the raspberry pi. Are these not the right ones to use ?

Definitely try a different power source. Don’t quote me on this but i believe that idevices have a certain “handshake” they do with the apple chargers to “request” more than the standard 500 mA. So your pi could be underpowered.