Nothing happens now its set up....?

Finely got my fridge set up, start up the pi and brewpi, access the webui, all fine.
But then I go to start a new beer, click the “Fermenting: My First BrewPi Run” and start a new brew, add a name, then refresh, nothing happens :frowning:
Any idea what I am missing?

Did you setup your devices? Check Section 5.3 Here.
If you did, did you set your system to use a beer profile and set to active?

Yeah they show up and are named correctly etc.
The issue is when I set up a new profile is gives me a window saying it created it and to refresh the page, then I refresh and it stuck on the original test profile.
I have been away for work for the week, will hopefully get some time to look into this again this week.

@charliwest have you tried this

sudo /home/brewpi/utils/

your symptoms sound very similar to this post

Hope that helps.

Hi @rbpalmer yeah I saw that one and tried it as well. I might just rebuild considering I have nothing to loose from that really :slight_smile:

OK, I deleted everything in the brewpi user dir and reran the install script, bam I can now change the ‘Fermenting’ now changes!

Now to work out what I miss wired that means my fridge doesnt turn on now :wink: