Out of the blue, idling for 20min+

I just got the setup up 'n running and today im trying the system as Sousvide for testing purpose. I set it to 54deg, and it was spot on, 54deg in HLT and 53,8-53,9 in MT. but all of a sudden the temp started to fall and the Brewpi shows Idle for 20min+, I tried to set the temp one deg higher to see if I could get it started again, but its kinda just hanging there, loosing 0,1deg from time to time.

Any ideas what this freeze could be caused by?

Best regards


I just tried to reboot the BrewPi, then it worked just fine again. apparently it semi crashed, because it was still able to monitor temp just fine, but failed to use the digital pins for the SSR’s. any of you guys had anything like it?

Do you still have a dead time active? Near the bottom in advanced settings.

Hi Elco (Dead time when switching between actuators) is 1800, if it was that one you ment?

atm I got another sousvide experiment over, its been rockstable for the last 15hours+ the only changes I made was lowtech, I tried to add a powersupply for the BrewPi it self, so the USB between the RPi and BrewPi is only for communication.

Once the Sousvide is done, ill try to make a brew simulation with water, to see how it rise temp.

Im very pleased with the temp margin, whats not to like :stuck_out_tongue:

Better to set the dead time to 0 for this. I think there might be a bug when there is no cooler instal, the controller still thinks it is cooling. I’ll look into it.