Probes no longer showing up on spark3


#1

Yesterday I was trying different settings in the advanced settings section in preparation for today’s brew day. Today I decided to set the setting back to default by selecting reset controller to factory defaults to start fresh. Now the spark3 won’t recognize the probes. I’ve tried a hard reset by unplugging and plugging back in. I’ve tried the reset button on the spark. Nothing seems to work.

I have a beer in the chamber so I could really use some help.


#2

I managed to get to the original set up screen on the spark. It recognizes the probes but when I go into brewpi and set temp control off, it moves to the main screen but all the values are blank.


#3

On the hardware test screen, it continuously scans for probes to display.

If you are in another mode, it only uses the probes you added yourself.
You can add them in the device manager as beer and fridge sensor. If you have added them there, they wil show in the OFF mode screen too.


#4

Last night it wouldn’t save any devices I added in the device manager. This morning it worked. Guess I should be more patient. Thank again for the response!