Raspberry died while doing update

Here you are https://termbin.com/e4uf

It looks like your services are online, but traefik is showing some errors about its cert. To fix this, run brewblox-ctl makecert, and then restart your services.

Still the same

Everything looks normal. Does the problem persist if you force refresh the page (ctrl-F5)?

Unfortunately still the same

  • If you click the “Resume connection” button, does that fix the problem?
  • Does the problem reproduce in other browsers?
  • If you open the dev tools (ctrl-shift-i), does it show any errors in the console tab?

I don’t see a resume connection - just reboot & autoconnect. Same issue with other browsers and see no issues on the console tab.

Have you updated after installing?

I did an update but that does not seemed to help

This includes force refreshing the page after the update?

Hi Bob
When you say forced refresh, is that f5 to refresh the page or something else?

Ctrl-F5 will refresh the page without using the browser cache.

You could also check and compare the UI build date in admin page → debugging

Thanks I will give that a try a little later

It’s been some time since I had the BrewBlox running, so I may have forgotten some basics.
I started the system, it came up fine. I started an update that ran for a while before it stopped, unfinished. I had lost contact. Device is offline. Restarted a couple of times, still offline. Checked with Fing The light on the spark is breathing blue.

It is online again and update is running. Fingers crossed!

It fell offline again.

At this point, I would suggest making a snapshot, and reinstalling your Pi with the latest OS image. Support for Raspbian Buster was ended a while ago.

You can still get it to work, but you’d have to upgrade in the near future anyway.

For details, see Upgrading your system | Brewblox

I seem to have gotten further and have flashed. Do I have a problem here?

The most common issue here is faulty USB cables. Retry with one (or multiple) different cables to see whether they work.

I got a new SD card, have installed with the imager. The Pi is online. However this happens