Touchscreen calibration? [solved]


#1

Every time I start my Brewpi Spark it prompts me to calibrate by tapping a stylus on crosses. The problem is that the crosses only flash for a few milliseconds before disappearing–making it nearly impossible to try and calibrated the touchscreen After about 1 minutes it goes to the hardware testing screen but the touchscreen doesn’t work.

It seems like maybe something is short circuiting the touch screen (maybe the case or something else touching the screen has similar resistance to human skin?). Has anyone else had any similar experiences and/or does anyone have any proposed troubleshooting steps or solutions?

Thanks!
Austin


#2

I had a similar thing happen and Elco suggested that I loosen the case just a little bit. I loosened the screws a little bit and problem went away.

David


#3

Thank you. Loosening the screws worked. I can calibrate by taping a cross twice and then use the touchscreen normally. The touchscreen is a little sluggish still, but it works on the second or third try.