Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 January 8, 2015
Updated to 4/06 release, now spark is in a SOS reboot loop 20 April 7, 2020
Mock Temp Sensors Misbehavior 8 April 7, 2020
No connection to spark after spark power off - now reboot loop 4 April 7, 2020
Brew - error - stable ferment temp, but UI not cooperating 40 April 6, 2020
Spark 3 showing incorrect temperature 13 April 6, 2020
BrewBlox Installation Problem 22 April 5, 2020
Spark V2 beeping repeatedly, now appears dead 9 April 5, 2020
Heat and cool race condition 48 April 1, 2020
Cannot save temp sensors 15 March 29, 2020
Error message wizardry 7 March 28, 2020
Script not starting 3 March 26, 2020
Raspi Buster/RPi4...? 11 March 21, 2020
Spark intermittent connection issues after update 9 March 11, 2020
Tighten up my temperature 3 March 7, 2020
Installing brewpi legacy 5 March 4, 2020
Duplicate beer and fridge settings and sensors (SOLVED) 8 February 26, 2020
Graph start time 2 February 21, 2020
Unable to select graph parameters to view after update 2020-01-17 11 February 21, 2020
Not switching to Heat Mode (SOLVED) 3 February 20, 2020
Lauterhexe stuck in HERMS 2 February 18, 2020
Possible to disable (or just not display) boil mode? 5 February 17, 2020
Unable to read out temp sensors 4 February 13, 2020
Spark 2 on debian 10 (buster) 23 February 6, 2020
Missing Spark from BrewBlox Webserver Store 9 February 2, 2020
Need help with tweaking Kp, Td, Ti 29 February 1, 2020
Optimizing Brewpiless for (uncommon) glycol setup 2 January 26, 2020
Error after updating 7 January 24, 2020
Internet access (port 81) 7 January 23, 2020
Losing connection to Spark - SOLVED 1 January 17, 2020